Skocz do zawartości
radomir

Streak Droid-FROYO

    Rekomendowane odpowiedzi

    Update w pierwszym poście.

    Użytkownicy RebelSim mogą mieć problem z działaniem karty sim przy nowym baseband i powinni przeprogramować kartę.

    Rano zainstalowałem chodził sobie rom bez problemu ale niestety karta sim nie działała więc musiałem wrócić do starszej wersji później przeprogramuje rebelkę i będę testował.

    Edit:

    Zainstalowałem na nowo rom jest ok le niestety za nic nie mogę odpalić karty sim rebelsim przeprogramowałem ale nic z tego wygląda to tak jak na starym firmware,działanie w roamingu i masa problemów ,dodatkowo w rebelsim jest dostępne menu z różnymi trybami mode ale niestety nie zadziałało.

    Wracam do starszej wersji.

    Edytowane przez radomir

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Siema,

    posiadam obecnie oryginalny rom O2 2.1, chciałem dzis zainstalować najnowszą wersję Froyo, w sumie to udało się bez problemów w zasadzie ale niestety telefon po uruchomieniu nie mógł zalogować się do sieci. Zrobiłem wszystko tak jak trzeba bo sam rom działał dobrze, wi-fi było itp. Tylko brak zasięgu, ma ktoś może pomysł co źlę zrobiłe?Może to coś z baseband'em?

    Pozdrawiam

    Chyba juz wiem co zrobiłem źle, z 2.1 wgrałem odrazu najnowszą wersję tego Froyo, a nie 0.3, nie chcę grzebać już bo zmęczony jestem wgrywaniem softu od wczoraj jeśli nie będe miał pewności że to pomoże?

    Edytowane przez jawor121

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeżeli masz simlock i korzystasz z rebelsim to na nowym baseband który jest we Froyo nie będzie widział karty sim jeśli w rebelce siedzi firmware 1.2 ,ja swoją zaprogramowałem nowym 1.3 i działa tylko telefon i sms internet tylko przez wifi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie używam rebelsim, telefon używany w Angielskiej o2. Probowalem googlować na ten temat ale nie znalazłem niczego co by mi pomogło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak masz chęć i czas to zainstaluj sobie najnowszą wersję Froyo od dj_steve czyli 1.4.6 tylko przed instalką zrób update basebandu i na 100% będzie ok, sam używam i nie mam problemów.

    Bez update dla baseband nie widzi karty sim, i dostajemy komunikat "no network".

    Z romu też napewno będziesz zadowolony.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    witam, zaktualizowalem ROM'a do 1.4.6 oraz baseband i pokazuje mi ze nie ma karty sim( mam rebelke 1.2 i karte z Ery). Co musze zrobic zeby to naprawic?

    Juz znalazlem ;(

    Edytowane przez sanderfal

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli jest taka sytuacja wystarzy zaktualizować baseband

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To znaczy, że już nie ma problemów z rebelsim 1.2 na Froyo? Jeszcze niedawno rebelsim w ogóle nie działał na 2.2.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pisząc "juz znalazlem" mialem na mysli ze nic z tego, ale jednak jest jakas nadzieja i w takim razie prosiłbym o pomoc SZ.P. Radomira, czy moglbys napisac który baseband mam wgrac( posiadam ROM 1.4.6 baseband http://build.streakdroid.com/amss.mbn i rebel sim 1.2)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W takim razie nie zrozumieliśmy się tak jak trzeba.

    Rebelsim z firmware 1.2 nie działa na Froyo i działać nie będzie.

    Jest beta firmware 1.3 działa ale nie do końca korzystam z niego i za nic nie mogę odpalić netu w 3g jedynie telefon i sms.

    Podobno nowe frmware dla rebelsim jest robione ale kiedy wyjdzie to nie wiadomo.

    Jeśli ktoś chce korzystać z Froyo od dj_steve o rebelsim 1.2 to najwyżej wersja 1.1.1 bez aktualizacji baseband.

    Już na szczęście wiadomo że dj_steve szykuje nową wersję romu będzie to 1.5.0 i z tego co pisze to będzie działać jak trzeba na firmware 1.2.

    Tak więc trzeba poczekać.

    Na początku w pierwszym poście dałem świeżą wersję 1.4.6 którą można instalować bez aktualizacji baseband.

    Rebelsim powinien śmigać jak trzeba na firmware 1.2.

    Edytowane przez radomir

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x