Skocz do zawartości
pawel1201

Recovery dla R75/7500

    Rekomendowane odpowiedzi

    haseo

    Skoro nie startuje , windows wykrywa go jako niepoprawne urządzenie usb, a tryb serwisowy nie daje (nieznane urządzenie usb) to chyba jednak coś jest w sofcie uwaliłem. btw. zauważyłem że sam się włącza .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A sterowniki sa? jak nie to w tym programie do flashowania masz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    haseo

    Obydwa (z paczki, jak i od roota) niedziałają . Namiary w menedżerze urządzeń (na win8) :

    -ID sprzętu

    USB\DEVICE_DESCRIPTOR_FAILURE

    -Nazwa obiektu urządzenia fizycznego

    \Device\USBPDO-9

    -Stan urządzenia

    System Windows zatrzymał to urządzenie z powodu zaraportowanych problemów. (Kod 43)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    od roota sa do adb a do flasha sa inne a spruboj na win7

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    haseo

    nie działa. Win7 : Unknown device . kod 43 . USB/UNKNOWN . + zauważyłem że Rockchip zaczął się mocno nagrzewać po podpięciu taba pod usb.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Moze jakis wadliwy egzemplaz masz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    haseo

    Raczej wątpię by wada ukazała się dopiero podczas 'wrzucania' recovery, poprostu zj***ny programowo teraz jest, procesor łapie loopa (nagrzewanie się) i tyle. Teraz trzeba szukać sposobu na wbicie do niego poprawnego loadera, obawiam się tylko że może okazać się konieczna pomoc programatora kości ale póki co szukam i piszę. Jak ktoś ma jakiś pomysł to niech pisze, może pomoże i kiedyś komuś się przyda.

    EDIT : i dopisz w końcu do poradnika żeby nie klikać <krzaki>IDB<krzaki> bo inaczej ktoś inny się złapie i sobie zbrickuje tablet~~

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zmieniłem opis i recovery w pierwszym poście. Mam jeszcze softa do 7500 z wbudowanym CWM ale za długo bedzie sie ładować wolny net a soft wazy około 300 mb.

    Edytowane przez pawel1201

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Próbował ktoś cynamogen'a 10 wgrać warto próbować?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Podaj linka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x