Skocz do zawartości
freakracker

Błędy w Flashtool podczas wgrywania plików, jak odratować Xperię S ? Cały czas się restartuje.

    Rekomendowane odpowiedzi

    Witam,

    Jest to mój pierwszy post na tym forum i z góry przepraszam jeśli robię coś nie tak...

    Otóż mój problem wygląda następująco. Jakiś czas temu zakupiłem w komisie niby nówkę Xperię S. Dziś uparłem się aby wgrać sobie nowego roma (np. Cyanogena). Odblokowałem Bootloadera wg. tutka z tego forum. Poszło pomyślnie. Następnie wg. następnego tutka chciałem zrobić roota na telefonie wgrywając jakiegoś gotowego kernela przez fastboota "recovery-nonzomi.img". Gdzieś się pogubiłem bo zapomniałem wgrać nowego roma na telefon aby wgrać go przez recovery. W moich poprzednich telefonach mogłem sobie zamontować kartę SD w recovery i przesłac sobie pliki z romem. Niestety tutaj mi to nie chce działać, podczas montowania USB w recovery komputer w ogóle nie reaguje. Postanowiłem spróbować wgrać roma poprzez flashtoola, zdecydowałem się wgrać oryginalnego softa. Kernela wgrywam bez problemu przez fastboota, jednak roma nie potrafię wgrać przez flashtoola ponieważ wyskakują mi błędy które są poniżej, obojętnie czy chcę zablokować bootloadera przez plik *.ftf czy wgrać nowego rooma.

    Proszę pomóżcie co mogę teraz poczynić, niestety telefon cały czas się restartuje, pokazuje się logo SONY potem jest ciemny ekran przez pare sek. i następnie restartuje się i tak w kółko... Czy jest jeszcze jakaś szansa go odratować ?

    19/050/2013 00:50:05 - INFO - <- This level is successfully initialized

    19/050/2013 00:50:05 - INFO - Flashtool Version 0.9.6.0 built on 2012-09-17 22:32:25

    19/050/2013 00:50:05 - INFO - You can drag and drop ftf files here to start flashing them

    19/050/2013 00:50:12 - INFO - Device disconnected

    19/050/2013 00:50:20 - INFO - Selected Xperia-S_Relock_bootloader.ftf

    19/050/2013 00:50:20 - INFO - Preparing files for flashing

    19/050/2013 00:50:20 - INFO - Please connect your device into flashmode.

    19/050/2013 00:50:31 - INFO - Device connected in flash mode

    19/050/2013 00:50:31 - INFO - Opening device for R/W

    19/050/2013 00:50:32 - INFO - Reading device information

    19/050/2013 00:50:32 - INFO - Start Flashing

    19/050/2013 00:50:32 - INFO - Processing loader

    19/050/2013 00:50:32 - INFO - Checking header

    19/050/2013 00:50:32 - INFO - Ending flash session

    19/050/2013 00:50:32 - ERROR -

    19/050/2013 00:50:32 - ERROR - Error flashing. Aborted

    19/050/2013 00:50:32 - INFO - Device connected in flash mode

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety zmiana Flashtoola na 9.0.0 i na 9.10.1 nic nie daje. Próbowałem nawet na innym komputerze (oba laptopy) i niestety te same błędy. Czy to możliwe abym uwalił cały telefon ? Z mojego niedużego doświadczenia uważam że zmiana kernela nie powinna aż tak zaszkodzić.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    LubiaK

    Spróbuj pobrać jeszcze raz raz kernel i Rom. Może też coś być z sterownikami.

    Wysyłane z mojego Xperia Live with Walkman za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Romy ściągnałem nawet 3 wersje, żadna nie idzie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a spróbuj z Cwm wgrać jakiś rom , możesz wejść w CWM ??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    niestety nie mogę wgrać żadnego ROMa na telefon ponieważ nie wykrywa mi komputer wewnętrznej pamięci. Robie opcję mount UBS storage i nic się nie dzieje... W komputerze w menedżerze urządzeń pokazuje mi że nie rozpoznano urządzenia Android.

    Właśnie próbowałem wgrać roma za pomocą samego fastboota jednak pojawia się tylko logo SONY i tak stoi, nie pokazuje się logo XPERIA jak było zawsze i teraz się nawet nie restartuje co chwile. Tylko tak wisi na logo SONY i nic się nie dzieje. Poniżej komendy jakie spisywałem:

    C:\fastboot\fastboot>fastboot erase system

    erasing 'system'...

    (bootloader) Erase of partition 'system' requested

    (bootloader) S1 partID 0x00000004, block 0x00022000-0x00221fff

    (bootloader) Erase operation complete, 0 bad blocks encountered

    OKAY [ 0.270s]

    finished. total time: 0.270s

    C:\fastboot\fastboot>fastboot erase boot

    erasing 'boot'...

    (bootloader) Erase of partition 'boot' requested

    (bootloader) S1 partID 0x00000003, block 0x00002000-0x0000bfff

    (bootloader) Erase operation complete, 0 bad blocks encountered

    OKAY [ 0.110s]

    finished. total time: 0.110s

    C:\fastboot\fastboot>fastboot flash system.sin

    unknown partition 'system.sin'

    error: cannot determine image filename for 'system.sin'

    C:\fastboot\fastboot>fastboot flash system system.sin

    sending 'system' (576190 KB)...

    (bootloader) USB download speed was 10605kB/s

    OKAY [ 55.660s]

    writing 'system'...

    (bootloader) Flash of partition 'system' requested

    (bootloader) S1 partID 0x00000004, block 0x00022000-0x00221fff

    (bootloader) Erase operation complete, 0 bad blocks encountered

    (bootloader) Flashing...

    (bootloader) Flash operation complete

    OKAY [207.148s]

    finished. total time: 262.818s

    C:\fastboot\fastboot>fastboot flash boot kernel.sin

    sending 'boot' (5590 KB)...

    (bootloader) USB download speed was 10699kB/s

    OKAY [ 0.551s]

    writing 'boot'...

    (bootloader) Flash of partition 'boot' requested

    (bootloader) S1 partID 0x00000003, block 0x00002000-0x0000bfff

    (bootloader) Erase operation complete, 0 bad blocks encountered

    (bootloader) Flashing...

    (bootloader) Flash operation complete

    OKAY [ 2.053s]

    finished. total time: 2.604s

    C:\fastboot\fastboot>fastboot -w

    erasing 'userdata'...

    (bootloader) Erase of partition 'userdata' requested

    (bootloader) S1 partID 0x00000009, block 0x0029f000-0x0069efff

    (bootloader) Erase operation complete, 0 bad blocks encountered

    OKAY [ 0.401s]

    erasing 'cache'...

    (bootloader) Erase of partition 'cache' requested

    FAILED (remote: Partition not found, or permission denied)

    finished. total time: 0.421s

    C:\fastboot\fastboot>fastboot reboot

    rebooting...

    finished. total time: 0.010s

    Edytowane przez freakracker

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam.

    wlasnie chcialem wrzucic 2.55 na Centralna europe i stalo mi sie dokladnie to samo c tobie kolego.

    W Flash tool wyskoczyl blad i telefon zaczal sie restartowac w petli.

    masakra juz mnie trafialo. nic nie pomagalo ale .

    Zresetowalem tel poprzez wcisniecie wszystkich klawiszy i jak tylko sie na krotki moment wylaczyl to przytrzymalem ciszej i jednoczesnie podloczylem wtyczke do telefonu.

    wczesniej na kompie odpalilem seus i zatrybilo.

    telefon sie podniosl.

    mam nadzieje ze pomoze ci to .

    fakt ze stracilem w telefonie dane ale na szczesnie mialem zappasy :)

    Pozdrowienia

    Dodam ze zrobilem jeszcze jedna probe z wgraniem softu ktory sciagnalem . mowie o tym na cetralna europpe. 2.55.

    moim zdaniem musi byc jakis blad w tym pliku i tyle. bo telefon zaczal sie zachowywac tak samo.

    Edytowane przez lesiu321

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrobiłem tak jak mówiłeś. Pojawia mi się komunikat

    "Telefon zawiera zmodyfikowane oprogramowanie, które nie możne zostać zaktualizowane"

    Jakieś następne pomysły ?

    ---------- Post added at 12:22 ---------- Previous post was at 11:54 ----------

    Zrobiłem tak jak mówiłeś. Pojawia mi się komunikat

    "Telefon zawiera zmodyfikowane oprogramowanie, które nie możne zostać zaktualizowane"

    Jakieś następne pomysły ?

    PS. Wyczytałem że muszę sobie zablokować Boootloadera, jednak nie mogę sobię z tym poradzić :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kurde nie wiem . moze spr zablokowac boot loadera metoda podana w dziale romy i modyfikacje.

    skoro mozesz wprowadzic telefon w pozio flashowania a tam wlasnie trzeba tak zrobic. to moze sie to udac.

    szczerze mowiac nie wiem dokladnie lae powinno zatrybic.

    i szczerze mowiac to jakby mi sie moj telefon nie podniosl to pewnie bym tak zrobil. moze by sie udalo .

    powodzenia z reanimacja. 3mam kcuk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x