Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

damian134

[OFFICIAL] JELLY BEAN 4.1.1 dla naszego OVO 2.0

    Rekomendowane odpowiedzi

    W folderze BatchTools jest folder drivers (powinien być). Instalujesz z niego sterowniki, bo ich nie posiadasz :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Z całym szacunkiem ;) Ale takie podstawy to akurat ogarniam, teraz reinstalowałem windowsa na wersję XP, zobaczymy, czy problem dalej wystąpi. Za chwilę wszystko się okaże

    ---------- Post dołączono o 19:29 ---------- Poprzedni post napisano o 19:04 ----------

    Działa :) Super, już leci browar dla tych co mi pomogli.

    Niestety nie rozwiązało to moich problemów z WiFi (czy. wątek "Problem z prędkością internetu"), będę zatem próbował dalej.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam mam tracer ovo lite gps i czy moge zainstalować na nim ten rom ? bo poszukuje 4.1 na tego tableta ponieważ ten co w nim jest jest nie za bardzo stabilny

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    timon

    błagam o pomoc, pobrałem wersje systemu v1 bathtool i instrukcje. odpalam program wskazuje wersje v1 włączam w tablecie recovery i podpinam go do kompa. wyskakuje blad instalacji sterowników i urzadzenie jest nieznane bathtool go nie wykrywa. jak na xp albo win7 zainstalowac te sterowniki z folderu driver w bathtool bo pare godzin straciłem i dalej mi sie nie udalo urzadzenie nieznane brak tsterowników wyswietla ;(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Słuchajcie ludzie, jakiś czas temu (x-3 dni temu) postanowiłem wgrać update mojemu ovo 2.0. Niestety zatrzymałem się na chęciach, gdyż ov-iak odmawia współpracy, mianowicie gdy przytrzymam już te vol+ i on/off pojawia się białe boot menu, a następnie przechodzi w " robocika z otwartą klapką i trójkącikiem"(takie sformułowanie zauważyłem na forum). Pobrałem Batch toola , lecz w momencie gdy podepnę tablecik do komputerka, pojawia się powiadomienie o instalacji sterownika, lecz gdy próbuję wyznaczyć mu sterowniki <drivers> do zainstalowania <z batch tool.rar pobranego z tej strony producenta> to system wywala mi błąd "nie można znaleźć sterowników do zainstalowania na komputerze". Nie wiem co zrobić w takiej sytuacji... próbowałem już na komputerach z - windows vista baisic<fujitsu siemens> i na moim stacjonarnym z windowsem 7 pro 64 bit... niestety obie próby(oczywiśćie było ich z 30) zakończyły się niepowodzeniem. Nie ukrywam że potrzebuję pomocy, gdyż bardzo chciałbym wgrać update 4.1.01 do mojego ovo :) Mam ovo v2.

    Pozdrawiam i czekam na wsparcie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    siemka koledzy nie wiecie czy mógł bym znaleźć lepszego roma na moje OVO lite GPS? i czy by z V2 pasował by, bo ten co mam to tem wifi jest jakiś bardzo słaby a fixa na gps łapie jak by chciał a nie może pomocy koledzy

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Qadze

    Mam problem jak chce pobrać oprogramowanie ze strony wyświetla mi się komunikat o podanie loginu i hasła :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×