Skocz do zawartości
coren

RSD Lite vs Win7 64bit

    Rekomendowane odpowiedzi

    coren

    Witam mam taki problem, ze RSD Lite ze sterownikami 64bit na na Win7 64bit nie dziala. Poprzednim razem jak robilem update z 2.0 do 2.1 po prostu wykorzystalem stacjonarnego kompa z Win XP(bo na laptopie tez mi nie chcialo dzialac), a teraz neistety nie mam dostepu do innego kompa, da sie moze to wykonac jakims innym programem? A najlepiej z poziomu telefonu? Problem wyglada tak,z e wlaczam bootloadera na telefonie, podlaczam telefon, odpalam RSD, on wykrywa podlaczony telefon, wybieram soft, w tym wypadku 2.2 od GOT'a i to pole po prawe w programi, gdzie powiinny wyskoczyc chyba informacje o sofcie dalej jest puste, a przycisk start przygaszony-szary-nieaktywny.

    Ma ktos mzoe jakeis rozwiazanie??

    Niestety to co w googlach znalazlem nie dziala-odpalenie poprzez cmd i wymsuzenie isntalacji, poniewaz wyskakuje informacja, ze Telefon podlaczony, ale mimo wszystko fail.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    coren, dziwne.. ja uzywam 7 x64 i smiglo prawie bez problemu.. z poczatku w ogole nie chcialo mi zlapac aplikacji ale okazalo sie, ze wystarczy podlaczyc telefon odpalic rsd lite, i poczekac az telefon przejdzie w tryb podpiecia przez portal motoroli. Wybac soft do akutalizacji i dac wtedy start, bez odpalania bootloadera. Po instalce system sie resnie. Wylaczasz go pozneij odpalasz jak OR jak Bozia nakazała.. i dalej jak tam pisali co trzeba robic w GOT'a.

    W ten sposob u mnie zadzialalo.. i smiga.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    coren

    Portal uruchomiony i dziala, a RSD telefonu nei wykrywa:/.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    
    

    Portal uruchomiony i dziala, a RSD telefonu nei wykrywa:/.

    Odezwij się na GG, miałem podobny problem. Wytłumaczę Ci wsio po kolei co trzeba zrobić.

    Moje GG: 6220902

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    coren

    Ok, wiec tak:D. PRoblem rozwiazany...Keffir metodami mnie rozwalil, w zyciu bym nie wpadl, ze zmiana nazwy pliku mzoe cos zmienic:D...

    U mnie poszla taka kombinacja - C:\got1234t.sbf

    RSD 4.6 i sterowniki 4.6

    Na samym got.sbf wywalalo fail, got1234.sbf start byl neiaktywny, got1234t.sbf soft sie zainstalwoal xD. Aha nie poszlo z pulpitu jak bylo w aktalogu na przyklad, takze polecam z Roota dysku glowengo instalowac:D.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jogurt
    Ok, wiec tak:D. PRoblem rozwiazany...Keffir metodami mnie rozwalil, w zyciu bym nie wpadl, ze zmiana nazwy pliku mzoe cos zmienic:D...

    U mnie poszla taka kombinacja - C:\got1234t.sbf

    RSD 4.6 i sterowniki 4.6

    Na samym got.sbf wywalalo fail, got1234.sbf start byl neiaktywny, got1234t.sbf soft sie zainstalwoal xD. Aha nie poszlo z pulpitu jak bylo w aktalogu na przyklad, takze polecam z Roota dysku glowengo instalowac:D.

    heh no zobacz mi tylko z pulpitu startuje i to często musi być nazwa "vulnerable_recovery_only_RAMDLD90_78" ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie na Win 7 Ultimate x64 na razie 2 flashe i zero problemów

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x