Skocz do zawartości
Szynku

Mój telefon nie wstaje po wgraniu ROM-u/MOD-u/Kernela >>> PISZ TUTAJ <<<

    Rekomendowane odpowiedzi

    Witam, miałem kiedyś problem z wczytywaniem się aplikacji. Mianowicie ciągle pisało "skanowanie plików multimedialnych" i żadna apka nie działała. Koledzy z forum, podpowiedzieli mi, abym zrobił hard reset. No więc posłuchałem ich. Hard reset pomógł. Ale wczoraj ten problem znowu nastąpił, zrobiłem hard reset iiiii telefon nie uruchamia się. Pojawia się ten zielony robot z wywalonymi częściami, i tak przez długi czas. Gdy podpinam go do komputera nie wygrywa urządzenia USB.

    Możecie mi jakoś pomóc tym razem? Czy jedynie serwis?

    Edytowane przez hexygen

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    suszpl

    spróbuj podłączyc wyłączony telefon do komputera trzymając vol- i jak sie włączy tryb s/w to zrobić przywracanie systemu z poziomu aplikacji lg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety nie działa, włącza się ten robocik ciągle :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Usuń miasto i wprowadź jeszcze raz to zaskoczy nie jesteś osamotniony i nie tylko na lg tak jest

    Wysyłane z mojego LG-P760 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    laress

    Problem można uznać (tymczasowo przynajmniej) za rozwiązany. Pomogło wgranie niebrandowanego v10H przez KDZ wg. poradnika :)

    @edit

    Jednak lipa, nadal to samo. Oficjalnie jutro zawożę telefon do punktu na gwarancję. Wcześniej jednak muszę wgrać z powrotem brandowany v10C Plusa. Ma ktoś może namiar na tego softa?

    Edytowane przez laress

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    pulun
    wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

    Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.
    Przydatne linki:
    Pierwsze kroki na forum
    Zmiana tytułu wątku
    Jak poprawnie nazwać temat
    Ucegolny L9[/WARNT]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ufon73

    Miałem dziś podobny problem. Hard reset albo S/W musi pomóc ...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mike86

    Witam, wgrywałem ROM do telefonu. Schrzaniłem sprawę bo chciałem zrootować branderowy soft. Teraz gdy uruchamiam telefon widzę tylko napis ANDROID. Telefon po podłączeniu do USB jest nie widoczny w komputerze a hard reset nic nie pomaga.

    Jak to naprawić ??

    ---

    Prośba do administracji.

    Jeśli napisałem ten wątek w złym dziale proszę go nie usuwać ponieważ pomoc jest mi potrzebna.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Miałem przed chwilą to samo i udało się przywrócić telefon do normalnego stanu.

    Jeśli dodałeś do pliku hosts wpisy podczas wgrywania ROMa, to usuń je.

    Wyjmij i włóż baterię, następnie trzymając wciśnięty vol +, włóż kabel USB i czekaj aż pojawi się SW MODE na ekranie telefonu. Otwórz LGmobile support tool na PC, kliknij w zakładkę Wsparcie techniczne => Awaryjne odzyskiwanie oprogramowania. Wypełnij pola i kliknij check. Powinien otworzyć się instalator.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    suszpl

    jak juz masz tryb s/w to mozna jakikolwiek soft jaki sie chce wgraz przez kdz, nie musi to byc koniecznie przywracanie awaryjne.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x