Skocz do zawartości
dawidggg

Wgrywanie przez CWM stock V10A/E/H oraz V20B/C/D/E/H ROOTED

    Rekomendowane odpowiedzi

    Działa komuś ten sposób na JB + root?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A czemu ma nie działać? Tak samo jak i 10h tak samo działa i 20b wszystko w jak najlepszym pożądku

    Wysłane z mojego LG-P760 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    m4r0n

    Wcześniej miałem wersję V10H wgraną poprzez CWM BACKUPS. W ten sam sposób zaktualizowałem soft do V20B z przywróceniem swoich danych.

    W jaki sposób na tej wersji softu ustawić w opcjach telefonu tryb sieci na "Tylko GSM" bo teraz mam do wyboru tylko i wyłącznie dwie opcje "GSM/WCDMA (automatyczny)" i "Tylko WCDMA"?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    m4r0n

    Dzięki za odpowiedź, ale to rozwiązanie już rozpracowałem. Na ten moment wystarczy, ale przy dłuższym używaniu tej opcji to trochę uciążliwe. Na tej stronie

    btsearch.pl

    można sprawdzić na jakich częstotliwościach nadaje dana sieć w danej okolicy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    R3tiP

    U mnie sprawdziła się metoda podana bodajże przez bob3r'a w innym temacie (przepraszam, jeśli pomyliłem nick):

    - wkładamy kartę SIM innego operatora

    - zaznaczamy ptaszek "Tylko 2G"

    - wkładamy naszą kartę z Play'a

    i śmiga, mamy "Tylko GSM", jednak jak przełączymy opcję na inną, to znów trzeba powtórzyć powyższą operację.

    Mam nadzieję, że LG coś z tym fantem zrobi w następnym update

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    rysi3k

    Kurcze, wgrałem JB z pierwszego posta, i po włączeniu pokazuje mi aktualizację do 20B ;) ktoś tak miał? Trochę wkurzające i dziwne...

    Wipe po wgraniu był robiony..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A factory reset był robiony? U mnie pokazuje że mam najnowszą wersję softu, a wgrywałem też tą metodą.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    rysi3k

    Napisałem, "Wipe po wgraniu był robiony.."

    w zasadzie to nawet dwa razy :|

    wyłączyłem apkę do aktualizacji i po problemie, no ale i tak dziwne ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dix241

    Pojawił się soft 20 c,jak ktoś będzie mógł to niech zrobi backup ;) .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x