Skocz do zawartości
dawidggg

Wgrywanie przez CWM stock V10A/E/H oraz V20B/C/D/E/H ROOTED

    Rekomendowane odpowiedzi

    Lysolus

    Właściwie android_secure.img oraz sd-ext.img dotyczą karty pamięci. Dziwny błąd. Może masz zły backup?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    hmmm sciagniety z xda masz moze jakis dobry backup? a moze byc problem ze przez przypadek cala karta zostala usunieta ....

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    @UP

    stad mam i nic to nie daje krzyczy dalej o te dwa pliki ... moze ktos sprawdzic czy sa one na karcie sd...

    Backup format set to tar.

    SD Card spce free 1867MB

    Backing up boot image...

    Backing up recovery image...

    Backing up system...

    Backing up data...

    No /sdcard/.android_secure found. Skipping backup of applications on external storage.

    Backing up cashe...

    No sd-ext found. Skipping backup of sd-ext.

    Generating md5 sum...

    Backup complete!

    Checking MD5 sums...

    Erasing boot before restore...

    Restoring boot image...

    Restoring system...

    Restoring data...

    .android_secure.img not found. Skipping restore of /sdcard/.android_secure.

    Restoring cashe...

    sd-ext.img not found. Skipping restore of /sd-ext.

    Restore complete!

    Edytowane przez Aramis93
    Spoiler

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sd-ext to partycja na karcie pamięci, spróbuj advanced restore.... Moment,zrób tak: wipe cache, wipe dalvik, wipe data/factory reset, format /data, format /system, format /boot, teraz dopiero advanced restore, wybierz backup który chcesz, i restore boot, restore system, restore data, teraz wipe cache, wipe dalvik i powinno pójść, znaczy fon się odpali raczej ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    przy restore data dalej krzyczy /sdcard/.android_secure found i tel sie nie uruchamia...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus
    .android_secure.img not found. Skipping restore of /sdcard/.android_secure.
    Według tego komunikatu plik jest pomijany i nie ma żadnego wpływu na to, że tel. się nie włącza. Podobnie sd-ext.img. To nie jest powód uceglenia czy nie włączania się twojego telefonu. Przyczyny szukać gdzie indziej.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    zrozumiałbym że tel zawiesza się na logo ale nie że caly czas wchodzi do recovery... no w sprzecie raczej bym nie szukal bo wczoraj po restore sie właczyl wszystko chodzilo ale dalem update androida sciagnelo i po restarcie fona wchodzi juz w petle z recovery

    hmmm chyba ze poszly kosci na plycie...

    Edytowane przez kras299

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus

    Jeśli wchodzi cały czas do recovery, to poszukaj tutaj na forum lub na xda rozwiązania. Wiem, że ktoś miał już taki problem i go rozwiązał.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Raven_

    Cześć. Czy są jakieś gotowe obrazy Stock 4.1.2 z rootem (najlepiej najlepszy, najstabilniejszy) Dla LG P760 do wgrania przez CWM? Najlepiej bez brandu.

    Z góry wielkie dzięki.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x