Skocz do zawartości
dawidggg

Wgrywanie przez CWM stock V10A/E/H oraz V20B/C/D/E/H ROOTED

    Rekomendowane odpowiedzi

    ok zabieram sie do roboty skutki opisze ponizej dziex

    a musze wyjmowac sim czy sd ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    suszpl

    nie, nic sie nie kasuje ani z karty ani z sim (mam na mysli kontakty jezeli masz na sim)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    dobra ROM zmienilem na v10b ale nie moge zrobic roota pod ta instrukcje http://forum.android.com.pl/f764/root-lg-optimus-l9-11-02-2013-a-234718/ nie pojawia sie punkt nr 9 a w RunMe.bat pisze ze succesfull i nie wiem teraz co zrobic ? jest jakis inny sposob na root l9 ?

    Ok problem rozwiazany musialem zrobic restart fona . teraz tylko V10H Root i gotowe :D

    ok ale teraz nie mma tego folderu /sdcard/external_sd/clockworkmod/backup/ zrobic go czy jak ?

    Edytowane przez Naruk08PL

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    A10APL

    Dokładnie tak Naruk08PL, musisz sobie utworzyc ten folder na karcie i tam wkleic folder z backup-em. Ja tak wczoraj zrobiłem i wszytsko jak narazie smiga.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ok a co do backup, to musze zrobic backup tego co mam teraz tz v10b ,wrzucic backup v10h root i potem z mojego v10b wrzucic spowrotem tylko data ? troche to zagmatwalem ...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    suszpl

    tak, dobrze rozumiesz :) backup CAŁEGO v10b zeby w razie co wrócić jak by cos nie dzialało, wgrywasz przez cwm v10h i potem z twojego backupu tylko dane przywracasz i tyle w temacie :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    twny

    Witam.

    może to nie miejsce na takie pytanie, ale poprzedni wątek traktujący o tematyce która mnie interesuje został zamknięty(http://forum.android.com.pl/f764/clockworkmod-recovery-dla-l9-237426/) i niestety bez przejścia mojego problemu nie mogę zainstalować "V10H z rootem" według sposobu opisanego powyżej.

    Mój problem jest następujący nie mogę uruchomić cwm według poradnika powyżej. Tzn wszystko przebiega bezproblemowo według poradnika, niestety nie mogę go uruchomić podczas bootowania - nic się nie dzieje podczas bootowaniu i ciśnięcia vol -, żadnej reakcji. proszę o pomoc

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    suszpl

    masz v10a z rootem? masz zainstalowane cwm?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    twny
    masz v10a z rootem? masz zainstalowane cwm?

    tak mam v10a z rootem działają mi aplikacje które tego wymagają.

    instalowałem nową i starszą wersje cwm i program twierdzi, że ok- status:instaled.

    nie świecą się przyciski przy starcie, według innego użytkownika tego forum jeśli się nie świecą to nie jest zainstalowane. nie wiem gdzie popełniam błąd.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    suszpl

    a restartowales telefon przez aplikacje cwm?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x