Skocz do zawartości
fooxes

Nie odpala , brak softu ? SE Xperia SO-02C NTT DOCOMO JAPAN

    Rekomendowane odpowiedzi

    fooxes

    Witam

    Mam problem z SE Xperia SO-02C NTT DOCOMO (telefon z Japonii)

    Postępuje zgodnie z instrukcją

    [Q] New Sony Xperia ACRO SO-02C Docomo - xda-developers

    ale niestety telefon nie chce wstać ( zatrzymuje się na logu XPERIA- nie reaguje na wyłącznik, )

    po wgraniu samego SO -02C_4.0.1.C.1.9_docomo.ftf

    wyskakuje :

    12/019/2013 01:19:20 - ERROR - ERR_SEVERITY="MAJOR";ERR_CLASS="MEMORY_CLASS";ERR_STATIC="HASH_VER";ERR_DYNAMIC="Final data verification failed";

    oraz ikona na ekranie trójkąt z wykrzyknikiem oraz telefon

    ktoś ma jakiś pomysł?

    Może jakiś soft który zadziała ?

    A może trzeba zrobić coś jeszcze ?

    (telefon dostałem w takim stanie)

    Edytowane przez fooxes

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

    Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.
    Przydatne linki:
    Pierwsze kroki na forum
    Zmiana tytułu wątku
    Jak poprawnie nazwać temat
    SE Xperia SO-02C NTT DOCOMO JAPAN[/WARNT]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ch3mn3y

    Odznacz weryfikacje plikow we flashtoolu (na samym dole po prawej).

    A wogole to jesli acro i acro s to sa rozne fony to nie ma szans na nie japonski soft

    Sent using SO-01D - P.A.C Man/Turbo JB Kernel

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fooxes

    odznaczałem to...

    gdzieś na japońskiego stronie znalazłem niby japoński soft ale niestety nie działa.. (SO-02C_4.0.1.C.1.9_docomo)

    może ja coś źle robię, albo trzeba wgrać coś jeszcze?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ch3mn3y

    Nie wiem. Moze cos z softem.

    Sprobuj tego sposobu na icsa uzywajac softa z arc s:

    http://forum.xda-developers.com/showthread.php?t=2095656

    Sent using tf300t - stock JellyBean (docked/nonrooted)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x