Skocz do zawartości
LukasDee

Domyślny odtwarzacz YouTube

    Rekomendowane odpowiedzi

    Witam.

    Mam mały, lecz irytujący problem z moim tabletem.

    Mianowicie. Kilka dni temu (jeszcze na android 4.2.1) Klikając w filmik np na JoeMonster.org (przeglądarka Chrome, tylko ta mnie interesuje) filmik otwierał się w oficjalnej aplikacji YouTube, co jak dla mnie było działaniem wskazanym.

    Lecz, nawet nie wiem jak i kiedy... Ale sytuacja uległa zmianie.

    Teraz klikając w filmik otwiera mi się w takiej formie post-203332-14255717468178_thumb.png Jest to HTML5 Player

    Wszystko byłoby ok gdyby nie fakt, że ten odtwarzacz jest toporny. Nie można zmienić jakości 480/720p kliknięcie w full-screen albo obalenie tabletu do pozycji horyzontalnej wiesza odtwarzanie :(

    Chciałbym żeby znów po kliknięciu w "play" filmik otwierał się w aplikacji You Tube...

    Dodam, że nic grzebałem w systemie... Resetowałem nawet "cache" w chrome i pole "domyślne" w chrome i aplikacji YouTube

    Nie instalowałem flash playera bo go nie potrzebuje na Tablecie.

    Tablet Google Nexus 7 wersja androida 4.2.2 (problem pojawił się już przed aktualizacją w wersji 4.2.1)

    Pomóżcie panowie i panie...

    Z góry dziękuje za wszelką pomoc :-)

    Edytowane przez LukasDee

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, mam podobny problem. Zainstalowałem 2 aplikacje typu floating youtube, niestety żadna nie działała poprawnie więc je odinstalowałem, w tej chwili kiedy wchodzę w link z filmem typu m.youtube.com nie mam opcji odtwarzania z aplikacji youtube jak wcześniej, jedynie przeglądarki itd, zwykły link youtube.com natomiast można otworzyć bez problemów.

    Mam SGS3 z najnowszymi aktualizacjami, bez modyfikacji. Wyczysciłem cache youtuba, domyslne ustawienia, odinstalowałem nawet aktualizacje youtuba (nie dało się całkiem) i zainstalowałem ponownie, niestety nic to nie dało, macie jakiś pomysł?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Spróbuj zresetować preferencje aplikacji. W Galaxy Yang-u jest to: ustawienia->Menadzer aplikacji->klawisz menu->Zresetuj preferencje aplikacji. Podaje przykład Yang-a bo brat ma i podpatrzyłem ale miałem podobny problem w moim alcatelu i reset preferencji pomógł.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fatis

    U mnie problem podobny, stockowa przeglądarka oraz dolphin otwierają filmiki w przeglądarce. Resetowałem dane i ustawienia obu, reinstalowałem youtube i cały czas to samo. Ciekawe jest to że chrome otwiera filmy w youtube ale chrome mi sie wiesza i go nie chce.

    Jak to zrobić ??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x