Skocz do zawartości
mateo1111

Zachowaj ROOT [Przy upgrade z V10* do V20*]

    Rekomendowane odpowiedzi

    No właśnie problem polega na tym że to soft V10A_00. Jak zrootuuję to przestaje działać ekran. Wystarczy zrobić factory reset i wszystko działa. Popróbuje i zobaczę co z tego wyjdzie.

    ---------- Post dołączono o 17:57 ---------- Poprzedni post napisano o 16:40 ----------

    Dobra udało się :hurra: Jest JB i root.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A może ktoś wie dlaczego nie moge uruchomic SDK manger ? Wyskakuje na sekunde czarne okno i i nic wiecej się nie dzieje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Chuck90 A wypakowałeś zawartość archiwum na C:\ ?

    Bo może tu tkwi Twój problem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No tak mam ten cały folder "android-sdk-windows" na dysku C bezpośrednio.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A sprawdź czy antywirus Ci nie blokuje SDK.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ok znalazłem rozwiązanie :P Przeinstalowałem Jave i zaskoczyło, cały dzień się z tym męczyłem, żeby teraz instalacja JB poszła bez problemu.

    @Jurobei

    Dzięki za dobre chęci :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus

    Witam, mam problem a mianowicie próbuje zrootować soft z 10A do 20B i wszystko jest ok dopóki nie próbuje zaktualizować do 20B przez KDZ. Dodam że mam Win8 32bit sterowniki wszystkie działają ponieważ prędzej aktualizowałem do 20B. KDZ po rozpakowaniu softu stoi mi na 6% (Running LG Mobile Phone Software Update) a oto log:

    19:54:35 : MODEL_EVENT : 32769

    19:54:35 : PhoneBinaryPath : C:\ProgramData\LGMOBILEAX\Phone\V20B.wdb

    19:54:35 : ModuleDir : C:\ProgramData\LGMOBILEAX\Phone\

    19:54:35 : BootWaitTime : 49500

    19:54:35 : UsbHighSpeed : FALSE

    19:54:35 : PhoneMode : 2

    19:54:35 : NewPhoneBinVersion : V20B_00

    19:54:35 : ClearSI : FALSE

    19:54:35 : AuthMark : 0

    19:54:35 : ********* 2Chip Model.dll input Parameter End*************

    Nie mam pojęcia o co chodzi. Program czasami nie odpowiada i trzeba go zamknąć. Telefon zostaje na logo: S/W Upgrade i za nic na świecie nie idzie dalej. Próbowałem już kilka razy updateować, nawet uruchamiałem ponownie kompa. Nic z tych rzeczy nie pomogło. Jakieś sugestie? Zależy mi na JB z rootem, a nie chce odblokowywać BL.

    edit: Coś ruszyło, ale dalej stoi na 6%

    20:46:26 : AuthMark : 0

    20:46:26 : ********* 2Chip Model.dll input Parameter End*************

    20:46:26 : wParam : 2004, lParam = 5

    20:46:26 : Step : TYPE_WPARAM_IFX_DN_POS

    20:46:42 : wParam : 2004, lParam = 6

    edit: Dodam jeszcze że próbowałem wszystkich możliwych kombinacji: Clear phone Software update Registry, restartowanie kompa x100, instalacja LGMobile Support Tool (porady z tematu o flashowaniu przez KDZ). Nic nie pomaga :( albo program staje, albo się wysypuje.

    Edytowane przez Lysolus

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dReee

    Ja nie mogę włączyć opcji Recovery Mode po wyłączeniu telefonu i stanąłem na 3 kroku. Może ktoś pomóc?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie wiem co jest takiego trudnego w przytrzymaniu 3 przycisków.. Wiele ludzi ma z tym problem, kompletnie nie rozumiem dlaczego .. :E

    Gdy telefon jest wyłączony - przytrzymać VOL+, HOME i POWER , gdy telefon już zawibruje, można puścić POWER (VOL+ i HOME cały czas trzymać).

    Nie mylić VOL+ z VOL- !!

    VOL- , HOME, POWER robi Factory Reset !!!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lupus82
    Ja nie mogę włączyć opcji Recovery Mode po wyłączeniu telefonu i stanąłem na 3 kroku. Może ktoś pomóc?

    Nie chce zaskoczyć gdy telefon jest podłączony kablem do komputera. Odłącz kabel, włącz Recovery Mode i podłącz kabel.

    Jeśli ktoś ma problem z utrzymaniem roota to mocno polecam łatwiejszą metodę:

    http://forum.android.com.pl/f764/sposa-b-na-v10h-i-20b-z-rootem-264609/

    Ja długo się męczyłem z utrzymaniem roota. Wreszcie się udało. Po jakimś czasie wróciłem do V10 i gdy chciałem znowu V20 to nie działało. Natomiast metodą z linku powyżej za pierwszym razem i działa elegancko.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x