Skocz do zawartości
mateo1111

Zachowaj ROOT [Przy upgrade z V10* do V20*]

Rekomendowane odpowiedzi

Jeżeli tak wyświetla, to na 100% masz wszystko dobrze podłączone i jeżeli w /data/rootkit masz wszystkie potrzebne pliki (z poprawnymi uprawnieniami) to musi działać.

Kurde. Potrzebuje szybkiej pomocy. Podczas wgrywania v20 pierwszy raz od 2 lat komputer mi sie zawiesil. musialem zrestartowal. Telefon stoi na " S/W Upgrade..." Probuje jeszcze raz wgrac rom przed KDZ ale wyskakuje blad ze nie mam telefonu podlaczonego. Pewnie dlatego, ze nie jest w trybie oprogramowania LG. ;/ Bde wdzieczny !

Spróbuj użyć opcji Recovery Phone w LGMobile Support Tool. Wtedy zostanie pobrany najnowszy, czysty ROM dla twojego IMEI.

Proszę, skończcie pisać o flashowaniu romów .KDZ w temacie o rootowaniu ..

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
minol

Ja mam jeszcze inaczej. CMD wykrywa mi w ADB DEVICES bo są jakieś cyferki i DEVICE, ale step0.bat nic nie powoduje pojawia się tylko jakieś afb shell i coś tam a potem unknown device: Hello! i jak cokolwiek wcisnę to się zamyka, a na telefonie nic się nie pojawia z prośbą o dostęp o root, jakieś sugestie?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
XQS

A masz zanistalowane BussyBox?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
vigo
Kurde. Potrzebuje szybkiej pomocy. Podczas wgrywania v20 pierwszy raz od 2 lat komputer mi sie zawiesil. musialem zrestartowal. Telefon stoi na " S/W Upgrade..." Probuje jeszcze raz wgrac rom przed KDZ ale wyskakuje blad ze nie mam telefonu podlaczonego. Pewnie dlatego, ze nie jest w trybie oprogramowania LG. ;/ Bde wdzieczny !

vol up + home + power - powinno pomóc

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
minol

tak mam w system/bin

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Ja mam jeszcze inaczej. CMD wykrywa mi w ADB DEVICES bo są jakieś cyferki i DEVICE, ale step0.bat nic nie powoduje pojawia się tylko jakieś afb shell i coś tam a potem unknown device: Hello! i jak cokolwiek wcisnę to się zamyka, a na telefonie nic się nie pojawia z prośbą o dostęp o root, jakieś sugestie?

Być może już masz już ADB Shell w "zaufanych" aplikacjach w SuperSU.

Sprawdź w SuperSU (lub jakiejkolwiek innej aplikacji, jakiej używasz do zarządzania rootem) w logach, czy jest ADB Shell:

20130314135656.jpg

Jeżeli zobaczysz coś takiego w logu, to znaczy że wszystko jest dobrze i możesz kontynuować wg. instrukcji :)

@Down,

Jeszcze raz proszę o skończenie dyskusji dotyczącej flashowania romów .KDZ w temacie o rootowaniu ..

Edytowane przez mateo1111

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
nofffy
Zamieszczone przez kubael7

Kurde. Potrzebuje szybkiej pomocy. Podczas wgrywania v20 pierwszy raz od 2 lat komputer mi sie zawiesil. musialem zrestartowal. Telefon stoi na " S/W Upgrade..." Probuje jeszcze raz wgrac rom przed KDZ ale wyskakuje blad ze nie mam telefonu podlaczonego. Pewnie dlatego, ze nie jest w trybie oprogramowania LG. Bede wdzieczny !

vol up + home + power - powinno pomóc

Uruchom instalacje od poczatku (bez odlaczania telefonu itd. Z poprzednio uruchomionym trybem S/W Upgrade).

W R$D Test tool tam gdzie wybierasz kraj, NIE KLIKAJ opcji "Clear phone software update Registry", i wtedy pojdzie

Edytowane przez nofffy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzieki za wszystkie podpowiedzi. Stawiam piwo. :) ostatecznie poszlo przez LG Support Tool - recovery phone. Nie utracilem zadnych danych. Moze potem sprobuje jeszcze raz wrocic na 10a, zrootowac i wskoczyc na v20. :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
jbl485

Tylko po co wracać. Odblokować bootloader, wgrać cwm i wgrać przez recowery paczke root

Wysłane z mojego LG-P760 za pomocą Tapatalk 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja mam taki sam problem jak kolega minol. Mam busybox- dokładnie to z aplikacji busybox free, mam sterownik adb. włączam step 0 nic sie w telefonei nie pokazuje, a w okienku jest unkown id hello, potem jak wlączam step 1 coś tam pobiera uprawnienia su, ale w okienku cmd też pokazuje, że nie może odnaleźć żadnego z pliku

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.