Skocz do zawartości
arkadiusss

[S3] Odtwarzanie muzyki po połączeniu głosowym

    Rekomendowane odpowiedzi

    Mój problem wygląda następująco: kiedy słucham muzyki przez słuchawki i ktoś do mnie zadzwoni to po zakończeniu rozmowy dźwięk staje się monofoniczny. Pomaga wyłączenie i ponowne włączenie telefonu. Jakieś pomysły jak to rozwiązać? Nieco denerwujące jest ciągłe uruchamianie ponowne telefonu.

    Ewentualnie, jeśli brak pomysłów, proszę o pomoc w doborze jakiegoś ROM'u, który załatwiłby tą sprawę i inne "dolegliwości" JB, z tym, że ogólnie JB i Sense mi odpowiadają i nie potrzebuję jakichś udoskonaleń i zmian wyglądu może poza tym, że fajnie by było gdyby wyświetlało w procentach stan baterii na pasku u góry, ew. po sprowadzeniu menu powiadomień dodanie tego paska z włączeniem i wyłączaniem funkcji jak wi-fi, tryb samolotowy itp.

    Edytowane przez linar10

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    novy66

    Próbowałeś z hard resetem?

    Co do procentowego stanu baterii pobierz sobie aplikację Bateria i będziesz miał % stan na górnym pasku.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wipe nic nie da. To tylko jeden z wielu bugów w oficjalnym JB dla One S. Poczytaj inne wątki na ten temat.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli można wrócić do tego wątku...

    Czy kolega @arkadiusss dowiedział się coś więcej na temat tego problemu? Mam ten sam problem co kolega @arkadiusss. Od momentu, gdy zadzwoni do mnie ktoś podczas słuchania muzyki, mam dźwięk mono. A tak naprawdę nie mono, a lewy kanał grający na obu słuchawkach. Tylko restart pomaga.

    Problem pojawił się po updacie do JB. Tak samo napisałem do supportu HTC, a ci stwierdzili, że nie znają takiego problemu i proponują wysłać telefon do serwisu.

    To tylko jeden z wielu bugów w oficjalnym JB dla One S. Poczytaj inne wątki na ten temat.

    Od momentu znalezienia tego wątku (ponad dwa tygodnie) przeszukiwałem internet aby znaleźć miejsce, gdzie jest jasno napisane, że to "jeden z wielu bugów". Ale szczerze mówiąc zupełnie nic nie znalazłem. Czy kolega @WidziMisio ma dostęp do takiej wyczerpującej listy bugów?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up wystarczyło zerknąć tutaj. Co do samego błędu to tkwi on, z tego co mi wiadomo, w kernelu i nie ma na niego prostego sposobu. Zawsze możesz wrócić do 4.0.3/4.0.4 jeśli masz odblokowany bootloader tam tego błędu nie ma.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x