Skocz do zawartości
Ayo

telefon pokazuje błędny stan baterii

    Rekomendowane odpowiedzi

    Ayo

    Witam. Zakupiłam nową, oryginalną baterię (bf5x) do Defy. Poprzednio też miałam oryginalną. Teraz na tej nowej pokazuje błędny stan tej baterii. To znaczy gdy naładuję do 100% to po 2h wskaźnik baterii pokazuje, ze pozostał 1% i ciągle "pika" podłącz ładowarkę, natomiast bateria trzyma jeszcze około 15h (cały czas przy niby 1%). Jest to trochę uciążliwe, gdyż nigdy nie wiem kiedy tak naprawdę telefon mi się rozładuję i ile rzeczywiście tej baterii zostało. Co mogę zrobić żeby telefon pokazywał prawdziwy stan baterii?

    post-213685-14255720359112_thumb.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Meler

    Próbowałeś przywrócenia ustawień fabrycznych lub reflashu romu po naładowaniu? Albo wipe battery stats?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Naładuj baterię do pełna i zrób wipe battery stats :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ayo

    Już wczoraj to zrobiłam. Nie pomogło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jaką masz soczewkę?

    Notatka od Moderatora: Krokogator
    wykrzyk.png punkt 1F. , jakbyś nie wiedziała jak sprawdzić :)

    http://forum.android.com.pl/f266/faq-dla-defy-najczae-a-ciej-zadawane-pytania-defy-76693/#post580669

    Edytowane przez Krokogator
    Notka moderatora

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ayo

    Czerwona soczewka. Moduł BAYER

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W takim razie przygotowałem dla Ciebie rozwiązanie.

    Wgrywasz przez recovery tą oto paczuszkę - pobierz i cieszysz się rozwiązaniem problemu! (miejmy nadzieję)

    Daj znać, jak poszło ;)

    Edytowane przez aston78

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ayo

    Okej, dzięki, wgrałam to już. Jeśli miało "zadziałać" od razu - nie działa. Jeśli natomiast po rozładowaniu i naładowaniu do pełna to będę wiedziała dopiero wieczorem. I zastanawiam się czy po naładowaniu do pełna zrobić jeszcze później ten wipe battery stats?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No to kiepsko. Powinno działać od razu po wgraniu. Jeśli masz możliwość by sprawdzić na innej baterii to tak zrób. Wydaje mi się, że pozostaje flash (sbf) do froyo, uprzednio naładuj baterię do pełna. Ew. jeśli masz czas,spróbuj naładować telefon do pełna i wgrać na nowo CM ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ayo

    Wgrałam rano Jelly Bean CM 10 i dalej to samo. Czy to może być wina samej baterii?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x