Skocz do zawartości
Kushin

Powrót z v20a(JB) na v10k(ICS) - Działający link!

    Rekomendowane odpowiedzi

    Kushin

    Witam, sporo ludzi ma problemy z powrotem na ICS po zainstalowaniu JB.
    Ściągnijcie rom z linku poniżej i zainstalujcie przez kdz
    Przed instalacja należy wykonać factory reset telefonu.

    Download:
    https://disk.yandex.com/public/?hash=7G/SaZRIBwInyyrUn9rmSP9o/%2B9CXAXmXHHf3EMuVFI%3D

     

     

    Edytowane przez positivepl

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    titopl

    ruszyło to komuś? u mnie zwiecha na logo lg..... czekałem długo - tak ze 30 min.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Kushin

    Zrobiłeś wipe/factory reset?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    titopl

    tak... próbowałem normalnie i przez emergency. reakcja taka sama. nic poczekam na pełny v20... tylko jak to wysłać na gwarancji w razie czego :facepalm:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    titopl
    Próbowaliście zrobić hard reset???

    oczywiście... mrygło, zaburczało, nastąpił restart konfig od zera.

    przez moment myślałem ze cegła.. bo dłuższy czas brak reakcji, ale żyje :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Należy zrobić tak:

    Flash do V20A z recovery: wipe system/data/cache/sdcard (jako pamięć wewnętrzna)

    I dopiero flash do V10K z linku

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    jak robiliscie hard reset? bo chyba uwaliłem tel

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    0chi0

    chodzi o V20 spakowanej ZIP przez CWM ?

    potem który wipe ? bo mam 2 opcje.

    mi po czymś takim wisi na logo LG i cisza, mryga i mryga

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    po hard resecie włacza sie cwm i v10 zip nie chce sie zainstalowac ;/ instaluje sie ale szybko i tel wisi

    wrzuciłęm cyjana i poszło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x