Skocz do zawartości
Kushin

Powrót z v20a(JB) na v10k(ICS) - Działający link!

    Rekomendowane odpowiedzi

    szymel00

    Post 67 wgraj soft i zrób wszystkie trzy wipe oraz factory reset w cwm ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mógłby mi ktoś napisać jak powrócić z JB V20e do ICS ? Czytam ten "poradnik" po raz któryś i nie moge załapać, robiłem powroty w wildfire'rze i s advance a tu za cholere nie moge wyczaić o co chodzi. Telefon jest nowy (wczoraj kupiony) w salonie play, mama wgrała aktualizacje i telefon się zacina.. ;/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może najpierw przywróć ustawienia fabryczne. Po takim zabiegu powinno chodzić bez zacięć :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    mi nie działa ten plik v10... wgrywam przez kdz i wywala mi błąd że nie może go rozpakować... wgrywałem na 20a,b,e i na żadnym nie idzie... -,- jest jakiś inny sposób ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    szymel00

    Ten soft musi działać wgrywałem go kilkanaście razy albo i więcej, i nigdy nie miałem problemu do powrotu do ics.

    https://docs.google.com/file/d/0B2Yt4LYuF0UuYk5UUmx3Sm5Hak0/edit?usp=sharing

    Po wgraniu wchodzicie do recovery cwm, w którym robicie wipe factory reset, wipe cache i wipe dalvik cache

    i telefon się uruchamia ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ok a co zrobić dalej by wróciła gwarancja ? Przecież "nie moge" miec telefonu z cwm

    EDIT Podczas wgrywania tego romu R&D TEST tool Zawiesił się (program nie odpowiada) na Finish all test, czy .. wszystko ok ?

    Screen http://i43.tinypic.com/2hfpai0.png

    Telefon wisi już z 10 min na logo LG

    Brak możliwośći HArd Resetu, (nie pojawia się nic na ekranie)

    Edytowane przez showluke

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Spokojnie ;) wygląda na to że soft się wgrał. Programy do flashowania takie jak Marwin czy KDZ u mnie zawsze na końcu wyświetlały błąd o zaprzestaniu działania. Odłącz kabel od telefonu i ewentualnie zrestartuj (przyciskiem, długo trzymaj).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    soft działa :)

    Edytowane przez luccazzz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Spróbuj wyłączyć tel przyciskiem, następnie wejdź do CWM przyciskami (może się nie udać za pierwszym razem) i zrób co napisał @szymel:

    ...

    Po wgraniu wchodzicie do recovery cwm, w którym robicie wipe factory reset, wipe cache i wipe dalvik cache

    i telefon się uruchamia ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x