Skocz do zawartości
th0m4s

[ROZWIĄZANE]Brak Bootimage po aktualizacji do 2.1

    Rekomendowane odpowiedzi

    reas0n

    Brawo, działa za 1 razem. Polecam wyłączenie Android Modem :) A tak wgl to jeśli komuś nie wyskakuje Download Mode to nic nie szkodzi.. Ważne, aby KDZ flash'ował.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    miniX

    Jestem nowy więc witam wszystkich.

    Właśnie ukończyłem cały proces wszystko działa za pierwszym razem. Cały proces przebiegł bez najmniejszej komplikacji:)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czytając cały temat nie zauważyłem aby ktoś miał mój problem.

    Mianowicie gdy jest włączony tryb download mode system win 7(sprawdzane na dwóch) nie może zainstalować sterowników i wywala brak odpowiedzi w kdz, również w menadżerze gdy chce wyłączyć modem.

    Te sterowniki instalowałem i reinstalowałem.

    LGUSBModemDriver_WHQL_ML_Ver_4.9.7_All_Win7

    LGAndroidDriver_WHQL_ML_Ver_1.0_All_Win7

    LGSmartPhone_ModemlinkDUNDrive_WHQL_ML_Ver_1.0

    LGSmartphone_USBDriver_WHQL_ML_Ver_1.0

    Taka sytuacja nie dzieje się gdy telefon jest włączony bez trybu download mode, wtedy działa bez problemu.

    Ktoś rozwiązał podobny problem?

    Czy flashe trybem diag rozwiążą problem z bootimage, czy nie warto próbować ?

    Udało się, sflashowałem najpierw trybem diag (ten pierwszy rom) i później znowu ale trybem cs_emergency i ruszyło :)

    Edytowane przez MariusMD

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Też mam problem z logiem, niestety nie mogę dokonać naprawy, ponieważ KDZ wiesza mi się, gdy próbuję wgrać softa w download mode. Jak telefon jest włączony to działa aż miło, jednak kiedy podpinam w download mode i daję "Launch software update" to program wiesza się. Gdy odepnę kabelek dopiero zaczyna pracę - oświadcza że nie znalazł telefonu. Problem niestety zauważyłem na dwóch komputerach, oba to xp 32 bit.

    Proszę o pomoc

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Pesus

    poczekaj chwile mi się "odwiesza",

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam problem:

    1. Jest tylko dźwięk przy uruchamianiu ,ale nie ma boot image ani logo android ani plusa nic tylko czarny ekran dopiero po jakimś czasie jak nacisnę słuchawkę zablokuj potem drugą odblokuj pojawia mi się pulpit e i jest wszystko ok.

    2. przy wyłączonym telefonie przy podpięciu ładowarki to samo czarny ekran tylko się podświetlenie na chwile włącza (po tym poznaje ze się włącza) nie ma dużej lądującej się baterii tak jak kiedyś .

    Przy 1.6 było wszystko ok

    Telefon mi się uwalił przy aktualizacji oryginalnym updaterem LG (ciągle wywalało wszystkie procesy) (co sekundę dosłownie) więc factory reset i update ROM brandowany plusa z pierwszej strony tematu:

    http://forum.android.com.pl/f198/aktualizacja-systemu-do-wersji-2-1-jua-jest-27751/

    z poziomu pulpitu przez KDZ przy wyjętej karcie sim i sd poszło bez problemu ,ale boot image i wskaźnika ładowania bateri nie ma dalej...

    Pomyślałem skorzystam z:

    OK działa!

    Potrzebne:

    KDZ_FW_UPD_EN

    V20A_00.kdz -francuski rom

    out.kdz

    Wyjmujemy z telefonu kartę pamięci i kartę SIM.

    start

    Włączamy telefon

    Wykonujemy hard reset

    Wyłączamy telefon i wyjmujemy baterie

    Trzymamy vol- i podłączamy kabel USB - powinno się pojawić download mode

    Włączamy kdz-udp i wybieramy opcje cs_emergency

    Wybieramy v20a_00.kdz i wgrywamy

    Czekamy na koniec procesu

    We flasherze nie zawsze może wyskoczyć ze zakończono flashowanie - wtedy należy odczekać około 5 minut i odłączyć telefon.

    Ponawiamy proces dla out.kdz

    Następnie zostaje już wgrać interesujący nas soft + reovery.

    Życzę powodzenia!

    Z poziomu systemu wgrywa się bez problemu ,ale przy wyjętej baterii z poziomu download mode wywala mi, obojętnie jaki rom:

    [17:26:03:788]  : =============================================
    [17:26:03:788]  : Log is started on 30.01.2011, at 17:26:03:788, 
    executable: C:\Users\HOTVIG\Desktop\ANDROID 2.1 GT540\KDZ_FW_UPD_EN\KDZ_FW_UPD.exe (ProcID: 0x0000076c), 
    compile time : Sep  8 2010 12:02:24
    [17:26:03:788]  : Version : 
    [17:26:03:788]  : strFilename1 = V20
    
    [17:26:03:788]  : m_DlMode = 4, m_strBinaryPath = C:\ProgramData\LGMOBILEAX\Phone\DZ_GT540AT-00-V20b-APP-XX-DEC-03-2010+0.dz, m_nSelectedImages= 70787108
    
    [17:26:06:659]  : Type : 29, Not Found : C:\ProgramData\LGMOBILEAX\Phone\DZ_GT540AT-00-V20b-APP-XX-DEC-03-2010+0.dz
    [17:26:06:659]  : TYPE_WPARAM_UPGRADE_ERROR
    [17:26:06:659]  : ¸Ţ˝ĂÁö ş¸łż - TYPE_WPARAM_UPGRADE_ERROR Error Code = 501
    [17:26:06:674]  : Log finished
    
    

    pytanko czy to musi być ten rom co podałeś czy jak mam komórkę z plusa na gwarancji to mogę od razu wgrywać ten brandowany ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Mazi_

    Ja mam pytanie: mam juz znaczek LG po wgraniu tych v20a i out.kdz. potem wgrywam rom ktory chce, ale dalej tylko znaczek LG.... co z tym zrobic??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a ktoś ma pomysł na to jeśli Hard Reset nie działa, telefon po aktualizacji przez oprogramowanie LG się zawiesił ... przy stanie 4% miało to miejsce ( jak większości z tego co przeczytałem ) Cały czas jest logo LG na czarnym ekranie. Po wyjęciu baterii, sim i SD i podłączeniu tel przez USB z przytrzymanym klawiszem vol - wyskakuje niebieski ekran z napisem EMERGENCY MODE i tyle. Nic nie rusza, nie mam pomysłu co z tym fantem zrobić. Serwis czy jest rada ? Jak wprowadzić telefon w Download mode ? Nie jestem jakimś laikiem, przeczytałem wszystko od deski do deski i nie widzę odpowiedzi na moje pytania.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    OK działa!

    W tym rzecz że nie działa zrobiłem jak pisałeś od deski do deski a ekran dalej czarny...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nikt nic nie wie, daj sobie spokój i leć do serwisu, ja to robię jutro. Cały ten temat tyczy się rzeczy "prostych" (kwestia sporna dla jednych proste dla innych nie ;) ) a z trudniejszymi (jak mój przypadek) nikt sobie nie poradził niestety. Chociaż zastanawia mnie fakt że w serwisie jakoś będą musieli sobie z tym poradzić czyli rozwiązanie jest

    EDIT:

    Serwis poradził sobie na medal :) Telefon gotowy do odbioru po 6 dniach !!! Reklamowany był w Erze w Poznaniu. Cała naprawa bez dopłaty nawet złotówki mimo iż Pan z infolinii LG uparcie twierdził że będzie pobrana opłata (80zł) bo aktualizacja oprogramowania to ryzyko użytkownika - smiech na sali :) tym bardziej że oficjalnie na stronie LG jest dostępna aktualizacja (inna sprawa że nie działa jak powinna ;) ) Telefon śmiga na nowym systemie, wgrali 2.1

    Edytowane przez okowezyra

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x