Skocz do zawartości
karol150294

Usuwanie bootloopa za pomocą ADB

    Rekomendowane odpowiedzi

    Ten poradnik powstał zanim jeszcze poprawiono cwm. I zawsze może komuś się przydać.

    Napisane za pomocą aplikacji Forum Android.com.pl

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    DienoX

    To nie lepiej i szybciej wgrać nowego cwm?

    Wysyłane z mojego GT-S6500D za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ale kiedyś ani nowy soft ani wgranie cwm nie pomagało.

    Napisane za pomocą aplikacji Forum Android.com.pl

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    DienoX

    Ale teraz jest łatwiejszy spodoba to możesz napisać ;) w 1 poście ;)

    Wysyłane z mojego GT-S6500D za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wygranie złej czcionki , programu lub czegoś innego :-)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Adiker

    Myślę,że może mi się to kiedyś przydać,dzięki ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, stało się u mnie jak w temacie. Miałem brand plusa 2.3.6. Dograłem CWM 6.0.3.5 bodajże, zainstalowałem CM 10.1 z tego tematu http://forum.android.com.pl/f882/4-2-cyanogenmod-10-1-a-271903/ najnowszą wersję; przed wgrywaniem wszystkie możliwe wipe'y a po wgraniu nie zdążyłem i telefon mi się zrestartował. Załadował się goły cyjan, gdy po wyłączeniu chciałem wejść w CWM i dograć gapsy, telefon w ogóle nie reagował na przyciski V+,V-,home power, żadnej wibracji, nic. Wchodzenie w tryb download i włączanie działa normalnie. Na szybko pomyślałem że wrócę do starego romu więc nainsalowałem na to ori niebrandowany 2.3.6, od tego czasu złapał bootloopa, zainstalowałem również od nowa CWM tym razem w wersji 6.0.2.8 przez odina, a nadal nie mogę wchodzić w CWM, wiec mam po części cegiełkę. Jak mogę temu zaradzić, gdyż czytam że są prostsze sposoby niż ADB, który u mnie w ogóle nie działa na PC :/

    pomocy drodzy forumowicze..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Napisze to po raz 150 i ostatni !

    1.Na dzien dzisiejszy najlepsze cwm to wersja 6.0.3.2 b2

    2.Wlacz download mode i gdy ci sie zapyta , nie zaakceptuj i odrazu pp tym wybierz kombinacje klawiszy do recovery (wszystkie klawisze) , po tym zrob wipy i powinnien sie uruchomic ;)

    3.Po wgarniu cm nie trzeba robic wipow ;) Tylko przed trzeba by bylo zrobic formaty

    Tapnięte z mojego mini 2 ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up

    Po:

    1. Naucz się pisać w języku Polskim!

    2. Wipy najlepiej zrobić i przed i po wgraniu CM-a, tak profilaktycznie.

    @opel211

    Jeśli miałeś wlączone Debugowanie USB na 2.3.6 to po wgraniu CM już tego nie miałeś włączonego prawdopodobnie ;) I jeśli nie włączyłeś tej opcji po starcie CM to nie ma "bata" żeby ta opcja zadziałała. Poza tym możesz spróbować metody opisanej przez hheelloo w punkcie drugim jego postu :D

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak wyłączyć procesy Su ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x