Skocz do zawartości
suszpl

CWM JellyBean 4.1.2 oraz 4.0.4 z zablokowanym bootloaderem

    Rekomendowane odpowiedzi

    Do recovery weszło. Ale mi chodziło o cwm ...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może pytanie głupie, ale czy zainstalowałeś CWM? Aplikacja z linku umożliwia instalację CWM, ale trzeba jeszcze tą czynność wykonać. A tak przy okazji to jest w niej także opcja "reboot to recovery"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No to własnie napisałem parę postów wyżej, że zainstalowałem i z poziomu programu wchodzę w cwm (ten przycisk Reboot to recovery). Natomiast nie chce mi wejsc jak normalnie wyłączę telefon.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    suszpl

    Jak normalnie wyłączysz telefon to ci do cwm po prostu nie wejdzie, jak klikasz reboot to recovery to od tego momentu trzymaj vol- i powinno wejsc

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mi po normalnym restarcie też wchodzi, podczas bootowania naciskam vol- (nie trzymam, a naciskam wiele razy....)

    Edit:

    Sprawdziłem wygląda, na to, że podczas startu trzeba naciskać pulsacyjnie, a nie trzymać. Działa zarówno przy włączaniu jak i restarcie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przy kazdorazowym uruchomieniu wciskasz nawet na sekunde Vol- gdypodświetlenie klawiszy na dole zaczyna "mgrygać". Tyle. Bez kombinowania.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wszystko OK, pulsacyjne naciśniecie kilka razy VOL- po włączeniu telefonu i jest się w cwm.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Na XDA jest w pełni działający CWM na zablokowany bl. Nowa wersja wprowadziła obsługę nowych romów w tym jb.

    Wysyłane z mojego LG-P760 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    suszpl

    zaraz przetestuje i jak pojdzie wszystko dobrze to tak na prawde napisze prosciej i latwiej pierwszy post z instrukcja co i jak ;)

    ---------- Post dołączono o 00:50 ---------- Poprzedni post napisano o 00:42 ----------

    jakos nie chce mi działać, jutro i tak chyba bede musiał na nowo softa wgrać, bo coraz więcej dziwnych rzeczy mi sie z tym telefonem dizeje... wiec jutro dam znać.

    ---------- Post dołączono o 20:19 ---------- Poprzedni post napisano o 00:50 ----------

    zainstalowałem na nowo system i juz działa ;) i na v10 i na v20 ;) aktualizuje pierwszy post

    ---------- Post dołączono o 20:34 ---------- Poprzedni post napisano o 20:19 ----------

    uaktualniony pierwszy post ;) jakies spostrzezenia czy uwagi proszę wysyłać na pw co by nie smiecic tu w temacie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Vid3L

    U mnie niestety przy restorowaniu wyskoczył bootloop :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x