Skocz do zawartości
mateo1111

Pamięć Masowa USB - LG Optimus L9

    Rekomendowane odpowiedzi

    Lysolus

    GoodRAM u10? Chyba class 10. Ja mam taką kartę (class 10) i zapis to 10MB/s. Może cię oszukali z tą kartą?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak chodziło mi o class 10 , karta jest ok na innej kom zapisuje szybko tylko w tym trybie pamieci masowej lipnie idzie. Cy debugowanie lub inne ustawienia w tel moga mieć wplyw ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus

    U mnie debugowanie USB nie ma wpływu na transfer. Spróbuj wrzucić przez ADB jakiś plik na kartę pamięci przykładowo 50MB. Po wykonaniu operacji wyświetli się statystyka z jaką prędkością plik został wrzucony. No i możesz użyć jakiegoś benchmarka do karty SD, przykładowo A1 SD Bench i zobacz jakie wartości ci pokazuje. Bo czytając twój opis sytuacji stawiałbym na felerną kartę. Niby class10 a jednak nie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    w tym programie mam read 13,08 write 9,78 wiec ok jest czyli coś prędzej sterowniki do kompa ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus

    Możliwe, zaktualizuj. Najnowsze to bodajże 3.11. coś tam :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jest lipa dwa różne komputery 4 systemy na każdym xp i win 7 , wgrane najnowsze stery od lg ze strony te 3.11 jak pisałeś nadal 3,5 mb i to obojętne czy usb3 czy usb 2. Masakra jakaś, jakieś pomysły gdzie szukać problemu? karta Oryginał jak pisałem w benchmarku 10 mb/s jest. Naprowadźcie na jakiś trop

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a jak podłączycie to później po odłączeniu macie brak karty i trzeba wejść i odłącz i podłącz kartę w andku na telefonie ? Czy sam odnajduje kartę po odłączeniu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus

    Sam odnajduje kartę.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W moim przypadku :

    1. transfer na poziomie 3,5 mb odczyt 14 mb (w starym wave mam 7,5 mb i 15 mb) w benchmarku 9,78 mb i 14 wiec karta ok

    2. po podłączeniu do kompa wykrywa jako pendrive , na ekranie tel mam do wyboru 4 opcje czy samo ładowanie , mpc itp ale przy niczym nic nie naciskam i przerzucam pliki tak mam robić ? czy coś wybrać ?

    3. po odłączeniu tel od usb , aplikacje maja ikony jako kartę sd niby że nie ma ich, więc biorę odłącz kartę sd w i zainstaluj kartę sd dopiero jest ok.

    Czy coś da się z tym zrobić czy lepiej soft od nowa dla spokoju mam 20O

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus

    Pamiętam, że u mnie na V20O transfer był rzędu 10MB/s zapis i jakoś 25-30MB/s odczyt. Na V20H jakoś słabiej - 2,5MB/s zapis. Karta class10. Już sflashowałem V20O i jak na razie nie mam czasu przetestować transferów. Karta automatycznie się montowała po odłączeniu od kompa. Tryb pamięci masowej to tak jakby dodatkowy tryb, nie będzie widoczny w liście trybów do wyboru. Tak jest dobrze.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x