Skocz do zawartości
Sabio

Photo Sphere

    Rekomendowane odpowiedzi

    Fenek
    Na [XWLSN] ROMs4 v1.2 by dawkon13 działa (po instalacji przez cwm tworzy się osobny aparat i osobna galeria). Paczkę pobrałem z rosyjskiej strony i działa o dziwo trochę lepiej ale szału nie ma. Jak ktoś nie jest zachłanny i nie probuję robic zdjec niebu i stopom to efekt 4/10. A przy tym jaka siara gdy ludzie się na Ciebie lampią i myślą co wyprawiasz pstrykając foty wokół siebie

    Kolego zrobiłem tak samo jak Ty. Mam podwójne ikonki. Ale gdy odpalę ten nowy aparat i zmienię na ten rodzaj zdjęć z filmiku to wywala mnie z apki. Robiłeś jakieś dodatkowe zabiegi żeby Ci to działało??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    arczi184
    Kolego zrobiłem tak samo jak Ty. Mam podwójne ikonki. Ale gdy odpalę ten nowy aparat i zmienię na ten rodzaj zdjęć z filmiku to wywala mnie z apki. Robiłeś jakieś dodatkowe zabiegi żeby Ci to działało??

    Musisz luknąc na oficjalny wątek tego romu co podałem - dowiesz się że działającą apkę nie mam z forum tylko z rosyjskiej strony i działa mi na 3 romach bez problemu. zapraszam do wątku ROMs4 v1.2 by dawkon13

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety nie bangla na SuperNexus Build 4. Wszystko się normalnie zainstalowało, ale przy renderowaniu zdjęcia zatrzymuje proces "Galeria" i zdjęcie pojawia się zamazane i trochę poucinane. Instalowałem zipa z wątku jak i bezpośrednio z XDA.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    MDakin

    Spróbuj zmienić język na angielski. Powinno ruszyć.

    Na pierwszych wersjach tego modu autorzy pisali o konieczności zmiany języka. Pamiętam, że u mnie na CM10 to pimagalo.

    Wysyłane z mojego GT-I9100 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Tangh

    U mnie na CM10.1 zdjęcia można robić natomiast przy renderowaniu wywala błąd galerii :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    MDakin

    Zrób tak jak napisałem wyżej, zmień język na angielski i będzie wszystko ok. Jest o tym w wątku na xda.

    Wysyłane z mojego GT-I9100 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Exoivo

    Na romie SlimBean 4.2.2 Build 5 działa pięknie ^^ nic się nie wysypuje ;]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    na najnowszym nighlty cm 10.1 dziala bez problemu...lecz nie podoba mi sie to, ze mam po dwie ikony galerii i aparatu i teraz moje pytanie. jak usunac tego moda? w system/app go nie widze. nie wiem gdzie jeszcze moge szukac.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Sabio

    Możesz po prostu ukryć zbędne ikony na liście, ale jeśli wolisz usuwać to wgraj jeszcze raz cm przez recovery z pliku, albo prościej po jakiejkolwiek aktualizacji dniowej znikną

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.